Phoenix Service Software 2010 24 8 43820 - Nokia - СОФТ [SOFT] - ФАЙЛОВЫЙ РАЗДЕЛ - Мобилком все для мобильных телефонов

Phoenix Service Software 2010 24 8 43820

СКАЧАТЬ 143 Мб
Материал обсудить на форуме
Предупреждение перед прошивкой телефона, смартфона, планшета
Описание
Main component versions in the release:
• DK2 Driver Version 07.14.0.25
• Nokia Connectivity Cable USB Driver Version 7.1.31.0
• Flash Update Package 10.34.1.3
• FLS-x Drivers Version 2.09.28
1. Main changes & error corrections from previous version

New Products added
• RM-640, RM-662, RX-90

New features:
• New version of Autotuning and RF Losses
• New version of Flash Update Package
• New versions of Product and Instrument API

Error Corrections & changes
• RF Autotuning improvements for RM-497 and products using same engine enablingull repair service concept support for RM-497
• Improvements for ALS Calibration
• improvements to WLAN Size 4 TX tuning
• Improvements to CU-4 voltage settings
• Improvements to EM calibrations and CU-4 voltage handling
• Flashing improvements to dead phone flashing
• Improvements to label printing

Corrections to Genius cases # 158703, #156736, #160883, #160361, #162759, #159362, #160796, #156018, #157265

2. Known errors & limitations

• Software downgrade with Tucson system is only possible for BB 5.0 products supporting the Data Package 2 concept.
• Flashing with setup FLS-5, SS-46 and product specific adapter is not supported anymore. FLS-5 is supported with phone specific cables only.
• If you install old DCT-4 data packages, Flash Update Package File installation path may be wrong. This is caused by very old DCT-4 data packages which contain Flash Update Package and overwrite current information during installation. If you experience problems when updating FPS-x prommers, please check that Phoenix "Prommer maintenance” is looking for the files from the correct location which is "C:\Program Files\Common Files\Nokia\Tss\Flash”. If not, Phoenix will show error "Update via ini – file failed”. In this case, select "Update” from that Phoenix "Prommer maintenance” – UI, browse to correct directory and select "fpsxupd.ini” for all other prommers except the FPS-8.
• Refurbishment flashing and product code change for RX-51 product requires SX-4 card to be available
• FPS-21 flashing for RX-51 works only with TCPIP connection. FPS-21 prommer with new HW version is needed to correct this, and it is estimated to be available by the end of 2010.
• Please refer to product specific documents and instructions concerning the limitations of the RX-51 product
• RX-51 flashing does not work when CU-4 is used
• When version 2010_12_8_42304 or newer with FUSE connection manager is installed on top of older Phoenix versions, there may be an additional delay of several minutes when you start Phoenix for the first time. Please wait patiently; Phoenix will start after configuration is finished.
• When using Data Package download functions with online connection, download times may occasionally be long. This is not caused by Phoenix (or Care Suite). The download speed from online servers is occasionally is known to be slow, depending on how data is buffered on caching servers.
• Note concerning the installation and use with Administrator and User rights
- If you install Phoenix, start Phoenix and configure connections from FUSE connection manager as Administrator, you may not be able to start Phoenix after you log off and try to use Phoenix with User Rights afterwards
• If you experience the above mentioned problem:
- Log on as Administrator
- Deleted Fuse folder and its contents from: C:\Documents and Settings\All Users\Application Data\Nokia\
- After this Fuse’s connection list will be empty and it can be used directly with guest/admin rights.
- This has to be done only once.
• After you close Phoenix, it may not restart. To rectify this:
- Use Windows Task Manager to manually shut down phoenix.exe and FuseService.exe processes, or optionally restart your PC
• Mass memory content file flashing does not work for all products over USB – FPS-10 or FPS-21 Flash Prommer must be used!

Please use only one connection for one Flash Prommer ( USB or TCPIP ). If both USB and TCPIP connection are configured to same Flash prommer, FUSE will be unstable.

Supported operating systems and user rights
• Windows XP Service Pack 1 or higher
• When installing Phoenix into Win XP you must have local admin rights.
• When using in Win XP, user must have power user rights.

Доступна новая версия сервисного программного обеспечения Phoenix 2010_24_8_43820.

Это сервисное программное обеспечение поддерживает Nokia CDMA, GSM, TDMA, а также WCDMA продукты.

• Данная версия содержит последние компоненты Tucson, поэтому нет необходимости использовать аддон установочного пакета Tucson v.2010_10_9_41709.
• Были включены улучшения для случаев когда в телефоне стоит блокировка SIM-карты или данная область данных повреждена, поэтому нет больше необходимости использовать специальные DLL или дополнительные компоненты Tucson.
• Для всех видов деятельности Tucson, достаточно использования компонентов включенных в этот релиз, пожалуйста, не используйте любые из предыдущих версий Tucson и специальные DLL используемых ранее.

Основной релиз данной версии содержит:

• DK2 версия драйвера 07.14.0.25
• Nokia Connectivity Cable USB драйвер версии 7.1.31.0
• Пакет обновления Flash 10.34.1.3
• FLS-х драйвер версии 2.09.28

1. Основные изменения и исправления ошибок предыдущих версий

Добавлены новые продукты
RM-640, RM-662, RX-90

Новые возможности:
• Новая версия автонастройки и RF Losses
• Новая версия пакета обновления Flash
• Новые версии продуктов и инструментов API

Исправление ошибок и изменения
• Улучшена автонастройка RF для RM-497 и продуктов с использованием того же принципа ремонта как в поддерживаемом RM-497
• Улучшения для калибровки ALS
• улучшение в настройке TX WLAN
• Улучшения в настройка напряжения CU-4
• Улучшения в калибровках EM и напряжении обработки CU-4
• Улучшена прошивка мертвых телефонов
• Улучшена печать наклеек

Поправки к Genius в случаях # 158703, # 156736, # 160883, # 160361, # 162759, # 159362, # 160796, # 156018, # 157265

2. Известные ошибки и ограничения

• Программное понижение с системой Tucson возможно только для BB 5,0 продуктов, поддерживающих данный 2 пакет концепции.
• Прошивка с установленными FLS-5, SS-46 и специальными адаптерами продуктов больше не поддерживается. FLS-5 поддерживается только при использовании специальных кабелей.
• Если вы устанавливали старые пакеты данных DCT-4, Обновления файлов flash пакетов могут завершится ошибкой.
Это связано с очень старой DCT-4 версией пакетов данных содержащих Flash Обновление пакета и
перезаписью информации во время установки. Если у вас возникли проблемы при обновлении FPS-х prommers, убедитесь, что Phoenix "Prommer maintenance" ищет файлы в
правильном расположении которое является "C:\Program Files\Common File\Nokia\Tss\Flash". Если нет, Phoenix
покажет ошибку "Update via ini – file failed". В этом случае, выберите в Phoenix "Prommer
maintenance" и нажмите "Update" - в окне найдите правильный каталог и выберите файл "fpsxupd.ini"для всех других продуктов
кроме FPS-8.
• Для прошивки и изменения кода продукта RX-51 требуется доступная SX-4 карта
• Для прошивки RX-51 требуется FPS-21 с подключением TCPIP. FPS-21 prommer необходима новая версия HW для исправления и по оценкам будут готова к концу 2010 года
• Пожалуйста, обратитесь к конкретному пакету документов и инструкций, касающихся ограничений продукта RX-51
• RX-51 прошивка не работает при использовании CU-4
• Когда новая версия 2010_12_8_42304 с менеджером связи FUSE устанавливается на уже имеющуюся версию Phoenix могут быть дополнительные задержки в несколько минут в отличии от
первой установки Phoenix. Пожалуйста дождитесь запуска, Phoenix запустится после завершения конфигурации.
• При использовании данных функций пакеты скачиваются через интернет соединение, время загрузки может иногда быть длительным. Это не по вине Phoenix (или Care Suite).
Скорость загрузки из Интернета через некоторые серверы иногда, как известно, происходит медленно, в зависимости от данных в буфере кэширования на сервере.
При установке обратите внимание на использование с правами пользователя и Администратором.
• Обратите внимание касающихся установки и использования с правами пользователей и Администратором.
- Если вы устанавливаете Phoenix и настраиваете соединение с помощью FUSE от имени Администратора, то после завершения сеанса
вы не сможете использовать Phoenix с правами пользователя
• Если у вас возникла вышеуказанная проблема:
- Войдите в систему как Администратор
- Удалите папку Fuse и ее содержимое: C:\Documents и Settings\All Users\Application Data\Nokia\
- После этого действия список Fuse будет пустым и может быть использован с любой учетной записью гость/администратор.
- Это должно быть сделано только один раз.
• После закрытия Phoenix, он не может загрузиться. Чтобы исправить это:
- Используйте диспетчер задач Windows, для ручного отключения процессов phoenix.exe и FuseService.exe, либо перезагрузите компьютер

• Не поддерживается массовая прошивка всех продуктов подключенных по USB, для этого используйте FPS-10 или FPS-21 Flash Prommer!

Пожалуйста, используйте только одно соединение для одного Flash Prommer (USB или TCP/IP). Если оба USB и TCP/IP соединения настроены на один и тот же Flash Prommer, FUSE будет неустойчивым.

3. Установка

Если у вас есть Phoenix 2007.4.6.170 или версия старее, ее необходимо удалить перед установкой этого релиза.

1. Скачать файл приложения Phoenix_Service_Software_2010_24_8_43820.exe на свой компьютер (например, C:\Temp).
2. Закройте все другие программы.
3. Запустите Phoenix_Service_Software_2010_24_8_43820.exe и следуйте указаниям на экране для установки программы Phoenix Service
4. Подключите ключ (PK-1, PKD-1, FLS-4S, FLS-5), когда появится об этом сообщение на экране
5. При запросе на обновление существующих драйверов или файлов, выберите "да".
6. В зависимости от операционной системы, компьютер может потребовать перезагрузки.
7. Позвольте Windows зарегистрировать компоненты Phoenix.
8. Запустите Phoenix, используя FUSE настройте соединение в зависимости от используемых инструментов
9. Если вы используете CU-4, пожалуйста настройте связь с сервисным адаптером выбрав опцию "pair with service adapter"
10. Обновите свой prommer для использования с текущим программным обеспечением, включенным в этот установочный пакет.
11. Установливайте и используйте только последний доступный пакет продукта.

Поддерживаемые операционные системы и права пользователей
• Windows XP Service Pack 1 или выше
• При установке Phoenix в Win XP пользователь должен иметь права Администратора системы.
• При использовании в Win XP, пользователь должен иметь права опытного пользователя.

Для уточнения технических требований HW и инструментов смотрите документ Рекомендуемое оборудование для ПК.
Для получения конкретной информации о данных пакетах продуктов, утилит и инструкций смотри сервисный мануал и технический бюллетень.
Если вы устанавливаете эту версию Phoenix на новый компьютер, и для установки вы используете FLS-4S или FLS-5 в первую очередь установите FLS-X драйвера.



Всегда под рукой
SP Flash Tool v3.1328.0.183
SP Flash Tool v5.1408.00
Research Download Все версии

30.09.10 mobilcom 1Просмотров: 3517 Загрузок: 1017

avatar
1 Diman779 • 21:59, 30.07.11
angry как прошить через jaf 1200 или дайти инструкцыю по проивки через DCT-4 я очень благодарем буду
Ответ: Подключаете кабелем от 1100 к боксу и нажмите CHK(чек) программа должна определить CPU и FLASH, далее заряжаете файлы прошивки и прошиваете...УДачи
avatar