Почему в reaper нет звука
Перейти к содержимому

Почему в reaper нет звука

  • автор:

Форум гитаристов

У нас самая большая гитарная тусовка

В связи с текущими событиями на форуме вводятся новые правила. Ознакомление обязательно.

  • Форум гитаристов »
  • Гитара »
  • guitar.studio »
  • Тема: Нет звука в Reaper и EZDrummer

Страницы: [1] Вниз

Автор Тема: Нет звука в Reaper и EZDrummer (Прочитано 1584 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Страницы: [1] Вверх

  • Форум гитаристов »
  • Гитара »
  • guitar.studio »
  • Тема: Нет звука в Reaper и EZDrummer

Почему у меня в программе «Reaper» нет звука? В чём может быть причина? Звуковая работает, а в этой проге звука нет.

если звуковая карта встроенная идём сюда http://www.asio4all.com/ Ставим драйвер, в процессе установки ставим всё по умолчанию (одна галочка верхняя). Запускаем Reaper и идём по пути: Options — Preferences — Devise открываем вкладку Audio System и выбираем наш драйвер Asio ставим галочки (если не стоит) в окошке Enlabe Inputs . Должно заработать. Если звука нет жмем там-же окошко Asio Configuration и в появившемся окне выбираем нашу встроенную звуковую карту. Если звуковая карта не встроенная, а устанавливалась отдельно делаем всё вышеописанное (просто назначаете Вашу карту её вход Input и выход Output) а сам Asio драйвер уже не ставите. Если появился треск или задержка звука при встроенной карте увеличиваете или уменьшаете размер буфера Asio.

Остальные ответы

Всем привет. У меня та же проблема с Рипером, нет звука, карта фокусрайт 2/4 ни по миди ни аудио. по миди запись идет а воспр. нет., метроном в наушниках работает а звука нет. а вокал ставлю на запись вылетает что —(cant T write recorging files doest directori exist))))

Обратите внимание на мониторинг дорожки, если вопрос о воспроизведении звучания инструмента в реальном времени. Или миди. Там 3 режима мониторинга. Чтобы переключать — есть значок на дорожке, рядом с кнопкой записи. Хотя это уже от интерфейса зависит. Значок громкоговорителя обычно.

Форум гитаристов

У нас самая большая гитарная тусовка

В связи с текущими событиями на форуме вводятся новые правила. Ознакомление обязательно.

  • Форум гитаристов »
  • Гитара »
  • guitar.studio »
  • Тема: Искажение звука из комьютера при работе с DAW

Страницы: [1] Вниз

Автор Тема: Искажение звука из комьютера при работе с DAW (Прочитано 2501 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Страницы: [1] Вверх

  • Форум гитаристов »
  • Гитара »
  • guitar.studio »
  • Тема: Искажение звука из комьютера при работе с DAW

Рипер не воспроизводит звук. (1 онлайн

Вы используете устаревший браузер. Этот и другие сайты могут отображаться в нём некорректно.
Вам необходимо обновить браузер или попробовать использовать другой.

AlexPollack
Active Member

18 Сен 2012 110 59 28

Такая проблема — внезапно Рипер перестал воспроизводить звук. Вне рипера звук есть, в самой программа — тишина. И не просто нет звука, если я нажимаю на play- то воспроизведение вообще не идет. Что это может быть?
[DOUBLEPOST=1494077211][/DOUBLEPOST]Вот фото настроек аудиодевайса. Вроде же все норм?

Вложения

20170506_162111.jpg

5 MB Просмотры: 2.277

20170506_162119.jpg

3,7 MB Просмотры: 2.098

Andymuz
Active Member

9 Авг 2010 134 87 28 57 Кишинёв
Посмотри какой девайс на воспроизведение стоит,в настройках,и глянь дескретизацию.

mindcube
Well-Known Member

5 Дек 2010 457 442 63

Если переключить Audio system на WASAPI, звук есть?
[DOUBLEPOST=1494077571][/DOUBLEPOST]Если не ошибаюсь, у Focusrite мультиклиентный ASIO-драйвер.
У вас только рипер запущен или еще какой-то хост использующий ASIO?

AlexPollack
Active Member

18 Сен 2012 110 59 28

@mindcube, Если переключить на WASAPI, то звука нет и пишет, что «There was an error opening the audio hardware: WASAPI error: could not initialize» shared input device.

Кроме Рипера ничего не запущено.

Dimilyan
Well-Known Member

23 Янв 2008 972 586 93 38 Владивосток
Покажи настройки в «Audio».
P.S. На ступень выше поднимись от настроек Device

Oliver_Cray
Well-Known Member

29 Окт 2014 4.629 4.897 113 Майкоп
@AlexPollack, поставь portable и послушай там. Будет ясно где копать.

AlexPollack
Active Member

18 Сен 2012 110 59 28

@Dimilyan, вот скрин вкладки Audio
[DOUBLEPOST=1494158286][/DOUBLEPOST]@Oliver_Cray, поставил portable, та же ситуация. Воспроизведение не начинается, звука нет.

Вложения

Clipboard02.jpg

75,1 KB Просмотры: 3.929

Dimilyan
Well-Known Member

23 Янв 2008 972 586 93 38 Владивосток
вот скрин вкладки Audio
Самую пресамую первую галочку убери.

AlexPollack
Active Member

18 Сен 2012 110 59 28
@Dimilyan, убрал, не помогло.

Oliver_Cray
Well-Known Member

29 Окт 2014 4.629 4.897 113 Майкоп
поставил portable, та же ситуация

Значит проблема системная.
Попробуй DirectSound если есть. Смени карту на встроенную.
Посмотри эти настройки

AlexPollack
Active Member

18 Сен 2012 110 59 28

@Oliver_Cray, DirectSound тоже молчит.

Что странно, так то, что вне рипера звук есть. Например, standalone версия XLN Addictive keys прекрасно играет.

Раньше всегда было так — когда заходил в рипер, в колонках издавались такие характерные звуки, бдыщь бдыщь, будто шнур пару раз воткнул в гнездо. И потом все работало.
Сейчас больше такие не издаются.

Oliver_Cray
Well-Known Member

29 Окт 2014 4.629 4.897 113 Майкоп
Например, standalone версия XLN Addictive keys прекрасно играет.
Через тот же драйвер той же карты?

AlexPollack
Active Member

18 Сен 2012 110 59 28
@Oliver_Cray, да, тот же. Focusrite Scarlett 2i2

AlexPollack
Active Member

18 Сен 2012 110 59 28

@Oliver_Cray, Внезапно Рипер начал работать на DirectSound и WASAPI. На Асио все еще молчит. Оказалось, что многие стэндэлон версии, кроме Adictive Keys, на асио не работают.
Благородные доны, что это может быть? 🙁

Oliver_Cray
Well-Known Member

29 Окт 2014 4.629 4.897 113 Майкоп
@AlexPollack, драйвер карты пробовали переустановить?

Denimus
Active Member

11 Май 2011 319 101 28

У меня карта Lynx, использую родные хардверные дрова ASIO. Так вот эти дрова работают для DAW в монорежиме, т.е. если при стартанутом Рипере включить браузер или мультимедиа проигрыватель, то последняя программа заберет на себя фокус при использовании ASIO потока, рипер перестанет воспроизводить звук. Забирает фокус даже любой интернет браузер. В этом случае надо перестартовать Рипер, чтобы он забрал опять фокус на себя (при этом лучше закрыть мультимедиа ПО).
Протестируй, железобетонный способ — это закрыть всё мультимедиа программы и стартануть Рипер, в настройках проекта должны стоять ASIO дрова, звук должен появиться.

Oliver_Cray
Well-Known Member

29 Окт 2014 4.629 4.897 113 Майкоп
Кроме Рипера ничего не запущено.

AlexPollack
Active Member

18 Сен 2012 110 59 28
Вчера все пробовал, ничего не помогало. А сегодня вечером пришел с работы- и работает. Чудеса)

слепой гонщик
Well-Known Member

23 Мар 2011 988 340 63
Обратите внимание, пользователь заблокирован на форуме.

У меня карта другая, а проблемы похожие. И даже любопытно — отчего? Вроде и карта такая, что драйвера считаются надежными — Roland Quad Capture. Вроде и комп не сильно грузится моими проектами — Performance Meter показывает до 23% CPU, а памяти свободной больше двух третей. Но происходят странные дела:
— Не захотел работать (не было звука) на настройках проекта 48кГц с буфером 64, но заработал 96-128;
— Опять же, как правило при добавлении нового трека или плагина, вдруг прекращается звук и, как описано в первом посте, не идет воспроизведение. Если перезагрузить Рипер — может заработать. Или увеличить буфер. Но бывает и наоборот — при 96-512 перестает звучать, а при уменьшении буфера до 128 — начинает.
Вот хер его знает, что там происходит. Хотя, может оттого, что софт народный? Но на стареньком ноуте такого не наблюдалось. Правда и пихать в проект столько не приходилось, т.к. слабый ноут этого не позволял.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *